Degraded AIQA Performance

Incident Report for Drata

Resolved

This incident has been resolved.
Posted Jun 04, 2026 - 10:29 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2026 - 09:29 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 04, 2026 - 09:29 PDT

Update

Upstream provider has stablized, and reported the issue has been resolved. The degredaded performance has been eliminated for the last 30 minutes, and is expected to be resolved.
Posted Jun 04, 2026 - 09:29 PDT

Update

We are seeing an elevated number of errors on AIQA related to degraded performance of an upstream provider. The impact is isolated to AIQA. We are monitoring closely and will provide updates as they become available.
Posted Jun 04, 2026 - 09:24 PDT

Investigating

We are currently investigating this issue.
Posted Jun 04, 2026 - 09:22 PDT