Report and export downloads not being delivered to some users

Incident Report for Drata

Resolved

This incident has been resolved.
Posted Aug 14, 2026 - 12:44 PDT

Monitoring

The fix has been deployed and validated. We'll continue monitoring it.
Posted Aug 13, 2026 - 18:42 PDT

Update

We're still validating the fix and will provide an update once it's deployed.
Posted Aug 13, 2026 - 11:31 PDT

Update

We've identified an issue where some users may not receive the in-app notification when certain reports or exports finish generation. We have found no evidence that the underlying files fail to generate or are lost - the notification delivery is what's affected. We are actively working on the fix. We'll post the update on the progress.
Posted Aug 11, 2026 - 14:06 PDT

Investigating

We are currently investigating this issue.
Posted Aug 11, 2026 - 14:06 PDT