Restricted Control Managers and Restricted Risk Managers Unable to Log In

Incident Report for Drata

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 16:32 PDT

Update

We've identified the root cause of the login issue affecting Restricted Control Manager and Restricted Risk Manager roles and are actively working to mitigate. We'll provide another update once full access has been restored.
Posted Mar 31, 2026 - 10:29 PDT

Investigating

We've identified an issue preventing users with the Restricted Control Manager and Restricted Risk Manager roles from logging in. Our team is currently investigating and will provide updates as more information becomes available.
Posted Mar 31, 2026 - 09:30 PDT