MSSP Tenant Access Issue

Incident Report for Drata

Resolved

This incident has been resolved.
Posted May 22, 2026 - 12:07 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 22, 2026 - 08:48 PDT

Update

We’re investigating an issue impacting access to Drata for a subset of customers who are working with managed security service providers (MSSPs). We’ve identified the problem and are actively working on a fix. We’ll continue to share updates as progress is made.
Posted May 20, 2026 - 10:59 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted May 20, 2026 - 10:56 PDT