Drata API Magic Link Timeouts

Incident Report for Drata

Resolved

The issue has been resolved.
Posted Apr 16, 2026 - 14:46 PDT

Identified

The fix for the magic link timeout delay has been deployed and is being validated.
Posted Apr 16, 2026 - 13:48 PDT

Investigating

We are investigating an increase in magic link timeouts on Drata api. We have identified the issue and the fix is in progress.
Posted Apr 16, 2026 - 11:08 PDT
This incident affected: US (API US).