Issues loading Drata sites due to upstream provider outage

Incident Report for Drata

Resolved

Cloudflare has implemented a fix. All Drata sites are working as expected.
Posted Dec 05, 2025 - 01:20 PST

Investigating

Customers may experience issues loading app.drata.com, drata.com and Trust Center pages due to the current Cloudflare outage. We are actively investigating the situation and will keep you updated.
Posted Dec 05, 2025 - 01:11 PST
This incident affected: US (API US, Agent API US, Public API US), EU (API EU, Agent API EU, Public API EU), APAC (API APAC, Public API APAC), and Web Application.