Completed Security Trainings Not Reflected Properly in Personnel Records

Incident Report for Drata

Resolved

Security Trainings have been properly synced into Drata, and the corresponding compliance checks have been updated accordingly.
Posted May 04, 2026 - 12:19 PDT

Monitoring

Our team has mitigated issue where Security Awareness Trainings were not properly reflected within Personnel Records right after completion.
Posted Apr 28, 2026 - 14:02 PDT

Investigating

Our team is currently investigating an issue where completed Security Reviews are not being reflected in Training Records. We will provide updates as they become available.
Posted Apr 28, 2026 - 10:09 PDT