US Public API unavailable

Incident Report for Drata

Resolved

After monitoring for an extended time we've confirmed US Public API has been stable since we've introduced the updates earlier.
The incident is resolved.
Posted May 14, 2026 - 06:36 PDT

Monitoring

Updates have been deployed. US Public API is available again. We're monitoring to ensure all affected areas are resolved.
Posted May 14, 2026 - 05:35 PDT

Identified

Our team has identified the root cause. We're actively working on a fix.
Posted May 14, 2026 - 04:53 PDT

Investigating

Public API in the US region is currently unavailable. We're investigating and will provide updates as they become available.
Posted May 14, 2026 - 03:54 PDT
This incident affected: US (Public API US).